Issue with New Server Provisioning
Incident Report for Cloudways
Resolved
The issue has now been resolved completely. We apologize for the inconvenience you faced during this time. Please feel free to contact our support if you need any further assistance.

Cloudways Team
Posted about 1 year ago. Oct 09, 2017 - 04:00 CEST
Monitoring
The server provisioning issue has been investigated and resolved by our team. Our engineers will continue to monitor these operations. We apologize for any inconvenience that might have been caused during this time.
Posted about 1 year ago. Oct 09, 2017 - 00:00 CEST
Investigating
We have detected a provisioning issue in our platform, that leads to adding server operations failing. Our engineers are working on it and we will update this report as soon as we have additional information.
Posted about 1 year ago. Oct 08, 2017 - 16:54 CEST