Connection Issues to Cloud and API (with Digital Ocean)
Incident Report for Cloudways
Resolved
Digital Ocean's engineering team has resolved the connectivity issues impacting access to the DigitalOcean Cloud and API. Any inconvenience that might have been caused is deeply regretted.

Cloudways Team.
Posted 8 months ago. Mar 16, 2018 - 21:43 CET
Investigating
We have observed that Digital Ocean is having connectivity issues globally which could result in slow response, error message and connectivity issues to the Cloud.

Their engineers are working on this issue. We will update this report as soon as we have any additional information. Any inconvenience that you might face is deeply regretted.

Cloudways Team.
Posted 8 months ago. Mar 16, 2018 - 19:03 CET