Server Provisioning Issue
Incident Report for Cloudways
Resolved
The issue has now been resolved. It was related to one of the Debian repository that we use for package(s) deployment.

We apologize for the inconvenience you faced during this time. Please feel free to contact our support if you need any further assistance.

Cloudways Team
Posted Jul 08, 2017 - 00:41 UTC
Monitoring
The Server provisioning issue has been investigated and resolved by our team. We apologize for the inconvenience you faced during this time.

Cloudways Team
Posted Jul 07, 2017 - 22:30 UTC
Identified
We have detected a provisioning repository issue in our platform that leads to operations failing in creating and cloning new servers / applications.

Our engineers are working on it and we will update this report as soon as we have additional information

Cloudways Team
Posted Jul 07, 2017 - 18:32 UTC