Issue with Cloudways Platform Console Operations
Incident Report for Cloudways
Resolved
The issue has been resolved. Cloudways Platform is now fully operational.
Posted 2 months ago. Sep 08, 2017 - 19:39 CEST
Monitoring
Console operations are running fine now, Our Engineers are closely monitoring the operations.
Posted 2 months ago. Sep 08, 2017 - 16:06 CEST
Identified
We are currently having problem with Cloudways Platform Console Operations , issue is being investigated and we will update here when we have additional information.
Posted 2 months ago. Sep 08, 2017 - 15:18 CEST