Connectivity Issues for Linode Instances - EU West (London)
Incident Report for Cloudways
Resolved
Their engineering team has resolved the issue. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Apr 02, 2020 - 12:54 CEST
Monitoring
Connectivity in Linode's London data center has been resolved, we're monitoring the issue at the moment if you are facing any issue please feel free to reach out to our support team, we will be happy to assist you.
Posted Apr 02, 2020 - 02:17 CEST
Investigating
We are aware of connectivity issues in Linode's London data center and their team is currently investigating the issue. We will provide additional updates as soon as we have them. In the meantime, we apologize for the trouble being caused.
Posted Apr 02, 2020 - 00:36 CEST