VULTR - Sydney Region | Partial Outage
Incident Report for Cloudways
Resolved
The reported issue with the outage in the Sydney region at Vultr has been resolved. We apologize for any inconvenience caused.
Posted Feb 18, 2020 - 10:30 CET
Identified
There is a partial outage in the Vultr Sydney region. You may face outage in specified region. The Vultr team is currently investigating this issue. Your patience is highly appreciated.
Posted Feb 18, 2020 - 04:42 CET