Issue with Vultr Infrastructure Provider
Incident Report for Cloudways
Resolved
The activity regarding the Vultr Server Up-gradation has been completed . Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 7 months ago. Mar 20, 2019 - 16:29 CET
Investigating
We have been informed by Vultr support that they are in the process of upgrading their infrastructure which requires them to move servers to different hosts and instances become inaccessible from time to time and their engineers are actively working to complete this activity at earliest possible. We will update as soon as we have an additional information here.
Posted 7 months ago. Mar 19, 2019 - 14:08 CET