Event Processing Issue in Digital Ocean
Incident Report for Cloudways
Resolved
The Subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 2 months ago. Oct 24, 2018 - 20:07 CEST
Monitoring
Our upstream provider Digital Ocean's engineering team has mitigated the issue impacting events processing. We are currently monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted about 2 months ago. Oct 24, 2018 - 19:44 CEST
Identified
Our upstream provider Digital Ocean's engineering team has identified the cause of the issue with global event processing delays and is actively working on a fix. We will post an update as soon as we have more information.
Posted about 2 months ago. Oct 24, 2018 - 19:08 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing some issues with their event processing, that could lead to delays and failures in adding server and other operations in all regions. They are investigating the issue. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted about 2 months ago. Oct 24, 2018 - 18:24 CEST