Vultr - Los Angeles, London & Silicon Valley | Partial Outage
Incident Report for Cloudways
Resolved
The issue in Silicon Region has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Oct 09, 2019 - 21:45 CEST
Identified
At this time the issue in London and Los Angeles Regions have been resolved but the issue in Silicon Valley is still there. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Oct 07, 2019 - 21:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2019 - 09:46 CEST
Investigating
We have detected that our upstream provider VULTR is experiencing partial outage in Los Angeles, London and Silicon Valley region that could lead to delays and server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Oct 06, 2019 - 13:10 CEST