Issues in Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
The server provisioning issue has been resolved by Digital Ocean which was related to Event Processing delay. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 9 months ago. Jan 10, 2018 - 18:54 CET
Monitoring
The server provisioning issue has been investigated and resolved by Digital Ocean team. Their engineers will continue to monitor these operations. We apologize for any inconvenience that might have been caused during this time.
Posted 9 months ago. Jan 10, 2018 - 18:41 CET
Investigating
We have detected a provisioning issue with Digital Ocean servers in our platform, that leads to adding server and other operations failure. The issue is from the upstream provider (Digital Ocean). We will update this report as soon as we have additional information.
Posted 9 months ago. Jan 10, 2018 - 18:11 CET