Cloudways Dashboard connectivity issue in Europe
Incident Report for Cloudways
Resolved
We apologize for the inconvenience. The reported issue has been resolved now at the Stackpath end.
Posted Apr 10, 2020 - 19:24 CEST
Identified
Cloudways Customers in the Europe region might experience slow loads or 504 errors when opening Cloudways Dashboard (https://platform.cloudways.com). This is happening due to underlying Stackpath Web Application Firewall incorporated to protect the website is experiencing a degraded performance over Amsterdam PoP. For more details on this issue, please follow up: https://status.stackpath.com/incidents/xmk974l29f44
Posted Apr 10, 2020 - 17:24 CEST
This incident affected: Cloudways Cloud Platform Console.