Linode | Connectivity Issues - Newark
Incident Report for Cloudways
Resolved
Connectivity in our Newark data center is resolved and remained stable, Linode team are confident this matter has been resolved. If you are still experiencing additional issues, please contact our Support Team for assistance.
Posted May 21, 2020 - 03:46 CEST
Identified
Linode team have identified the connectivity issues affecting the Newark data center. The team is working quickly to implement a fix for the brief and sporadic networking issues affecting some customers.
Posted May 21, 2020 - 00:26 CEST
Investigating
We are aware of intermittent networking issues affecting public and private connections in Linodes Newark data center. Linode Network Operations team is working quickly to identify and resolve the root cause of these brief and sporadic outages. We’ll provide additional information as soon as we have more information in this regards.
Posted May 20, 2020 - 22:27 CEST