Cloudways FQDN - DNS problem
Incident Report for Cloudways
Resolved
The issue with the Cloudways FQDN - DNS problem have been resolved and it is completely operational now. In case of any questions, feel free to reach out our support.
Posted Aug 29, 2019 - 19:33 CEST
Identified
It has been observed that the Cloudways fully qualified domains are giving DNS resolution failed errors. New and existing applications could be affected and have DNS resolution issues. We are in contact with the DNS manager and are trying our best to get this fixed at earliest possible. Any inconvenience that might be caused is deeply regretted.
Posted Aug 29, 2019 - 18:26 CEST