VULTR - Paris | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 06:32 CET
Investigating
We have detected that our upstream provider VULTR is experiencing partial outage in Paris region that could lead to delays and server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Nov 08, 2019 - 04:26 CET