Degraded Performance: SSL certificates
Incident Report for Cloudways
Resolved
The SSL certificate error issue is fixed now and all our services are fully operational again.
Posted Apr 17, 2020 - 20:56 CEST
Identified
Our domain cloudways.com is experiencing service issues which is resulting in certificate error. The issue appeared to be from Stackpath that is being used in our site to provide additional security. We are currently in contact with Stackpath Team to sort out the problem, meanwhile we are rerouting traffic to restore our services to work properly. We apologize for the inconvenience.
Posted Apr 17, 2020 - 17:24 CEST
Investigating
Cloudways is currently investigating an issue with its site SSL certificate.
We working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Apr 17, 2020 - 17:14 CEST
This incident affected: Cloudways Home, Cloudways Cloud Platform Console, and Cloudways API.