Issue With New Server Provisioning with KYUP [CHICAGO REGION]
Incident Report for Cloudways
Resolved
This issue has now been resolved, should you face any issue further please contact our Live Chat support.
Posted 10 months ago. Nov 24, 2016 - 09:16 CET
Investigating
We have detected a provisioning issue with KYUP, that leads to operations failing in creating new servers in CHICAGO Region.
Our engineers are working on it and we will update as soon as we have additional information.

Cloudways Team
Posted 10 months ago. Nov 24, 2016 - 06:33 CET