Linode | Connectivity Issues - London
Incident Report for Cloudways
Resolved
Because we have not experienced any additional connectivity issues affecting servers located in the London data center this matter is now resolved.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 01, 2020 - 07:19 CEST
Monitoring
At this time the Linode team have been able to correct the connectivity issues affecting servers located in the London data center. We will be monitoring this issue to ensure connectivity remains stable.

If you are still experiencing connectivity issues, please reach out to our Support Team for assistance.
Posted Jun 01, 2020 - 05:46 CEST
Update
Linode team is continuing to investigate this issue.
Posted Jun 01, 2020 - 05:40 CEST
Investigating
We are aware of connectivity issues affecting Linodes server in London data center, we have contacted Linode and they are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Jun 01, 2020 - 05:03 CEST