Problems with Cloudways Platform
Incident Report for Cloudways
Resolved
The identified issues have been resolved. Please contact support if any additional information is required. Any inconvenience that might have been caused is deeply regretted.
Posted Sep 12, 2019 - 20:04 CEST
Identified
We are experiencing some technical issues with our platform. Some customers might notice that their servers are being renamed to a different server title, and for some customers certain functionalities such as packages list, etc. will not be working.
We are in the middle of investigating the issue and will fix it shortly.
Any inconvenience caused is deeply regretted, and your cooperation in this regard is highly appreciated.
Posted Sep 12, 2019 - 15:42 CEST
This incident affected: Cloudways Cloud Platform Console.