Network Connectivity Issue in New Jersey - Vultr
Incident Report for Cloudways
Resolved
The issue impacting network connectivity in New Jersey Region of Vultr has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Oct 19, 2018 - 00:33 UTC
Investigating
We have detected that our upstream provider Vultr is facing networking issues in New Jersey. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Oct 18, 2018 - 19:20 UTC