Issues with Server Deployments
Incident Report for Cloudways
Resolved
The Server deployment issue has been resolved. We apologize for the inconvenience you faced during this time.

Feel free to contact our support if you need any further assistance.
Posted 7 months ago. Mar 01, 2017 - 00:10 CET
Update
We idenfied an issue with upstream provider (AWS S3), and our engineers are currently on a resolution.
This has affected deployement of new servers, applications and clone operations. However existing servers continue to work normally.
Posted 7 months ago. Feb 28, 2017 - 20:40 CET
Identified
We have detected a provisioning repository issue in our platform that leads to operations failing in creating and cloning new servers.

Our engineers are working on it and we will update this report as soon as we have additional information

Cloudways Team
Posted 7 months ago. Feb 28, 2017 - 19:53 CET