VULTR Amsterdam Scheduled Maintenance
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 12:00 CEST
Identified
Event Type: Network Upgrade
Start Time: 2020-07-14 03:00:00 CEST
End Time: 2020-07-14 06:00:00 CEST

The Vultr's Amsterdam network will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. A server reload may be necessary and some customers may experience brief periods of latency or packet loss while routes are updated across the redundant topology.
Posted Jul 14, 2020 - 06:10 CEST