Planned Livechat Maintenance - May 8, 8:00 AM - 8:15 AM CEST.
Incident Report for Cloudways
Resolved
Maintenance on our third-party LiveChat platform has been completed successfully. Our LiveChat platform is fully functional now.
Posted May 08, 2020 - 08:35 CEST
Identified
We will be performing maintenance on our third-party LiveChat platform today, Friday 8 May, at 8 am CEST to improve our customers' experience when they interact with us on LiveChat. This activity should not take longer than fifteen minutes to complete.

During this time, we will continue to help our customers as best as we can through our other support channels. LiveChat, however, will not be available until this activity has finished. If you have an on-going chat that spills into this maintenance window, it will be automatically closed. This is something that is beyond our control. If that happens, please accept our apologies -- if there was a way to avoid it as part of the maintenance process, we would have in order to not surprise our customers.

If you're trying to reach out to us in the event of an emergency during this time, please get in touch with us via our other support channels and we'll continue to help you out on priority. In the end, we do regret the inconvenience this will undoubtedly cause you.
Posted May 08, 2020 - 06:26 CEST
This incident affected: Cloudways Support.