Degraded Performance: Cloudways CDN (Stackpath)
Incident Report for Cloudways
Resolved
The issue impacting the Cloudways CDN (Stackpath) has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 1 month ago. Oct 19, 2018 - 02:32 CEST
Monitoring
A fix has been implemented by their team and they are monitoring the results.
Posted about 2 months ago. Sep 29, 2018 - 18:00 CEST
Identified
Stackpath is currently experiencing degraded performance on their Seattle PoP. They have been taken out Seattle PoP from production and all traffic has been moved to near POPs. Any inconvenience that might be caused is deeply regretted.
Posted about 2 months ago. Sep 29, 2018 - 16:05 CEST