Slack Support Disruption

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 19:42 UTC

Monitoring

Slack services are now operational. We will provide further updates and confirm once their team has fully completed the re-processing.
Posted Feb 27, 2025 - 03:38 UTC

Update

Our team is actively working with the Slack team to resolve this issue as soon as possible. In the meantime, our other support channels, including Live Chat and the ticketing system, remain fully functional. Please feel free to reach out through these mediums. We sincerely apologize for any inconvenience caused.
Posted Feb 26, 2025 - 18:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 26, 2025 - 16:34 UTC

Identified

We are aware that users are experiencing issues connecting to Slack, sending messages, and loading message and thread content.

Our team is actively monitoring the situation, and we apologize for any disruption this may have caused.

For real-time updates, please check https://slack-status.com.

Thank you for your patience.
Posted Feb 26, 2025 - 16:28 UTC
This incident affected: Cloudways Support.