Network Connectivity Issue in NYC1 region - Digital Ocean
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 23:56 UTC
Investigating
We have detected that our upstream provider Digital Ocean is facing network connectivity errors to instances in NYC1 region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jan 23, 2020 - 11:35 UTC