Network Connectivity Issue in Frankfurt - AWS
Incident Report for Cloudways
Resolved
At this time the issue in Frankfurt region has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Nov 13, 2019 - 04:47 CET
Investigating
We have detected that our upstream provider AWS is facing network connectivity errors to instances in Frankfurt region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Nov 12, 2019 - 09:35 CET