Networking Issues in AMS3 || DigitalOcean
Incident Report for Cloudways
Resolved
The issue impacting degraded network performance in AMS3 region of DigitalOcean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 29 days ago. Aug 23, 2019 - 16:55 CEST
Investigating
There is an issue with the connectivity in DigitalOcean's AMS3 region. During this time users may experience network connectivity loss to Droplets and Service in AMS3. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Aug 22, 2019 - 13:57 CEST