Issue with Digital Ocean Infrastructure Provider
Incident Report for Cloudways
Resolved
The API connectivity issue of Digital Ocean has now been resolved.
If you continue to experience any issue then contact our support team 24/7 on Live Chat or open a support ticket.
We apologize for any inconvenience this may have caused.

Cloudways Team
Posted about 1 year ago. Oct 06, 2016 - 21:06 CEST
Identified
We have detected provisioning and accessibility issues with Digital Ocean.

Digital Ocean is experiencing connectivity issue in their API. Thier engineers are actively working to resolve the issue.

We will update as soon as we have an additional information here.

Cloudways Team
Posted about 1 year ago. Oct 06, 2016 - 18:36 CEST