Digital Ocean - Issues in SFO3 region
Incident Report for Cloudways
Resolved
Digital Ocean's Engineering team has resolved the issue that caused interruption with services in the SFO3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 11, 2020 - 14:09 CEST
Investigating
Digital Ocean engineering team has identified the issue causing interruption with services in the SFO3 region and is actively working on a fix. We will post an update as soon as additional information is available.

Components Affected
Regions - SFO3, Services - Block Storage, Services - Droplets, Services.
Posted Jun 11, 2020 - 09:52 CEST