Vultr - Seattle & London Scheduled Maintenance
Incident Report for Cloudways
Resolved
Scheduled Maintenance in London has been completed. In case of you are facing any issue feel free to reach out to our support team.
Posted Jul 16, 2020 - 08:11 CEST
Identified
The Vultr's network in multiple regions will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. A device reload may be necessary and some customers may experience brief periods of latency or packet loss while routes are updated across the redundant topology.

Seattle Scheduled Maintenance - 2020-07-16
Event Type: Network Upgrade
Start Time: 2020-07-16 10:00:00 UTC
End Time: 2020-07-16 14:00:00 UTC

London Scheduled Maintenance - 2020-07-16
Event Type: Network Upgrade
Start Time: 2020-07-16 03:00:00 BST
End Time: 2020-07-16 06:00:00 BST
Posted Jul 15, 2020 - 06:46 CEST