Issues in Server Provisioning (with Vultr)
Incident Report for Cloudways
Resolved
The issue impacting the server provisioning/deletion of Vultr has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 22 days ago. Sep 24, 2018 - 12:13 CEST
Update
Our upstream provider Vultr's Engineering team has implemented a fix to resolve the issue with server provisioning/deletion operations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 22 days ago. Sep 24, 2018 - 11:50 CEST
Investigating
We have detected that our upstream provider Vultr is facing an issue with processing create events Globally, due to which there are problems with their server provisioning/deletion operations. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 23 days ago. Sep 24, 2018 - 09:38 CEST