Issue with VULTR Web Services Infrastructure Provider [Multiple Locations]
Incident Report for Cloudways
Resolved
This issue has now been resolved. Should you face any issue, please contact our Live Chat support.

Cloudways Team
Posted 12 months ago. Apr 29, 2017 - 19:11 CEST
Update
Our engineering team is closely coordinating with VULTR on provisioning issue .

We will update as soon as we have additional information here

Cloudways Team
Posted 12 months ago. Apr 29, 2017 - 15:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Apr 29, 2017 - 11:54 CEST
Investigating
We have detected a provisioning issue with VULTR, that leads to operations failing in creating new servers.

They are experiencing low resources issue in multiple locations (https://www.vultr.com/status/) and their engineers are actively working to resolve the issue.

We will update as soon as we have an additional information here.

Cloudways Team
Posted 12 months ago. Apr 29, 2017 - 11:52 CEST