Service degradation in Live Chat
Incident Report for Cloudways
Resolved
The reported Livechat issue has been resolved completely. In case of any queries, feel free to reach out our support.

Cloudways Team.
Posted 3 months ago. Mar 05, 2019 - 07:42 CET
Investigating
As observed by our team, Live chat service is experiencing some issues. We are in contact with our live chat software provider to resolve this situation. We will update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 3 months ago. Mar 04, 2019 - 15:04 CET