Issues in New Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
The server provisioning issue has been resolved by Digital Ocean which was related to network connectivity in NYC3 and all events have been re-enabled. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Mar 05, 2018 - 07:38 UTC
Investigating
We have detected a provisioning issue with Digital Ocean servers in our platform, that leads to adding server operations failing. Events are temporarily disabled in all regions from the upstream provider (Digital Ocean) due to intermittent connectivity issues with all services in NYC3. We will update this report as soon as we have additional information.
Posted Mar 05, 2018 - 05:58 UTC