Issue with Live Chat Support
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 03:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 02:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 01:15 CEST
Investigating
We have just now observed with our Live chat support due to which you may face difficulty in interaction with our live chat support. Our Engineering team is closely working with the relevant service provider to resolve the issue at earliest. If you're trying to reach out to us in the event of an emergency during this time, please get in touch with us via our other support channels and we'll continue to help you out on priority. In the end, we do regret the inconvenience this will undoubtedly cause you.
Posted Jun 10, 2020 - 00:22 CEST
This incident affected: Cloudways Support.