Connectivity issues in Amazon N. Virginia (US-EAST-1) Region
Incident Report for Cloudways
Resolved
At this time the issue in US-EAST-1 has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Sep 01, 2019 - 05:27 CEST
Investigating
This has been observed that Amazon Web Services N. Virginia (US-EAST-1) Region is facing connectivity issues, which may lead to servers in this availability zone to be inaccessible and customers may not be able to launch new instances in this region. We are collecting more information from the Amazon Web Services Team. We apologize for the inconvenience you have been facing due to this issue.
Posted Aug 31, 2019 - 17:09 CEST