Vultr Tokyo Partial Outage
Incident Report for Cloudways
Resolved
The underlined issue has been resolved from Vultr end and service from Tokyo region are functioning normally. Any inconvenience is regretted.
Posted Jun 02, 2020 - 20:45 CEST
Investigating
We have detected that our upstream provider VULTR is experiencing partial outage in Tokyo region that could lead to delays and server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jun 01, 2020 - 16:18 CEST