Network Connectivity Issue in Paris, Los Angeles, Amsterdam - Vultr
Incident Report for Cloudways
Resolved
The issue impacting network connectivity in Paris , Los Angeles & Amsterdam of VULTR has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 1 year ago. Jul 11, 2018 - 06:56 CEST
Investigating
We have detected that our upstream provider Vultr is facing networking issues in Paris , Los Angeles & Amsterdam. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted about 1 year ago. Jul 10, 2018 - 10:02 CEST