Issue with New Server Provisioning
Incident Report for Cloudways
Resolved
The Subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 2 months ago. Sep 11, 2018 - 12:08 CEST
Monitoring
The issue impacting Server provisioning and other operations has been addressed. We will be monitoring this issue to ensure everything remains stable. Any inconvenience that might be caused is deeply regretted.
Posted 2 months ago. Sep 11, 2018 - 08:45 CEST
Investigating
We have detected a provisioning issue in our platform, that leads to adding server operations failing. Our engineers are working on it and we will update this report as soon as we have additional information.
Posted 2 months ago. Sep 11, 2018 - 07:02 CEST