Issue with New Server Provisioning
Incident Report for Cloudways
Resolved
Server provisioning issue has been resolved, it is now fully operational.
Posted 10 months ago. Oct 13, 2017 - 12:33 CEST
Investigating
We have detected a provisioning issue in our platform, that leads to adding server operations failing. Our engineers are working on it and we will update this report as soon as we have additional information.
Posted 10 months ago. Oct 13, 2017 - 02:54 CEST