Server provisioning
Incident Report for Cloudways
Resolved
The issue has been resolved. Cloudways Platform is now fully operational.
Posted 5 months ago. Apr 01, 2019 - 13:41 CEST
Monitoring
The issue with our Platform is fixed and is under monitoring. Any inconvenience that might have been faced is deeply regretted.
Posted 5 months ago. Apr 01, 2019 - 12:21 CEST
Investigating
We have detected a server provisioning and packages upgrade issue, that leads to server operations failing.
However existing servers will continue to work.
Our engineers are working on this issue. We will update this report as soon as we have any additional information.
Posted 5 months ago. Apr 01, 2019 - 11:23 CEST
This incident affected: Cloudways Cloud Platform Service.