SSL issue for Cloudways Staging Domain
Incident Report for Cloudways
Resolved
The issue has been resolved from our end and fix applied to all existing apps on cloudways platform. Please reach out to us on livechat or tickets if you face any difficulty.
Any inconvenience caused during the process is highly regretted.
Posted Jul 14, 2020 - 18:36 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 18:33 CEST
Monitoring
The Deployment of the SSL across our platform servers have been completed, our team is now running a final iteration to make sure that SSL is deployed successfully across all servers. We are monitoring everything now. In case if you are facing any issue, please feel free to reach out to our support team. We will be happy to assist you.
Posted Jul 11, 2020 - 11:55 CEST
Update
Our back-end team has confirmed that the deployment of updated SSL across our platform servers will be completed soon and expected to be completed within today. We truly apologize for any inconvenience caused in this regard. For any urgent query regarding this issue, please feel free to reach out to our support.

Your cooperation & patience in this regard are highly appreciated
Posted Jul 11, 2020 - 03:43 CEST
Update
Our back-end team has started the deployment of updated SSL across our platform servers, ETA for the process to be completed is by tomorrow afternoon UTC time (i.e. Friday 10th July)
Your cooperation & patience in this regard are highly appreciated

However, for newly launched apps, the SSL issue has been fixed
Posted Jul 09, 2020 - 18:15 CEST
Identified
Our team has identified the cause of the issue and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jul 08, 2020 - 09:26 CEST
Investigating
We are currently aware of the SSL issue arising on our staging domain (cloudwaysapps.com), our team is investigating the issue, we will post more updates as we made progress in this regards. Any inconvenience caused because of it is highly regrettable.
Posted Jul 08, 2020 - 09:10 CEST
This incident affected: Cloudways Cloud Platform Service.