Networking Issue
Incident Report for Cloudways
Resolved
Digital Ocean team has routed traffic back to the previously impacted major internet backbone provider, and this has been confirmed by them that the traffic is flowing normally. All services should be operating correctly now. We are also enabling the effected regions for adding new servers.
Posted Apr 22, 2020 - 20:48 CEST
Monitoring
Digital Ocean engineering team has confirmed that the outage from the affected backbone provider has been resolved. However, as a precautionary measure, their Engineering team will continue to monitor the situation. We are in contact with them regarding this. Any inconvenience that might be caused is deeply regretted.
Posted Apr 22, 2020 - 07:04 CEST
Update
We have temporarily disabled new server provisioning for Digital Ocean servers from San Francisco, New York and London region.
Any inconvenience caused is deeply regretted, our team is coordinating with Digital Ocean for further updates.
Posted Apr 21, 2020 - 20:51 CEST
Identified
We are observing an issue from our upstream provider Digital Ocean in following regions: SFO1, SFO2, NYC1, NYC2, NYC3, and LON1. Our team is coordinating with DO for resolution and will keep our customers posted.
Posted Apr 21, 2020 - 20:16 CEST
This incident affected: Cloudways Home, Cloudways Cloud Platform Console, Cloudways Cloud Platform Service, Cloudways Support, and Cloudways API.