Cloudways Ticketing System not accessible through Console
Incident Report for Cloudways
Resolved
This issue has now been resolved and Ticketing system is accessible again. We apologize for any inconvenience. Should you continue to face any error you can contact us via our LiveChat support.
Posted about 1 year ago. Nov 10, 2016 - 13:02 CET
Investigating
Cloudways Ticketing Service is currently not accessible. Our team is actively investigating the issue. Tickets can still be updated via direct emails to support@cloudways.com and through LiveChat service. We will update here when we have additional information.

Cloudways Team
Posted about 1 year ago. Nov 10, 2016 - 10:33 CET