Block Storage Issues Across All Regions [ Digital Ocean ]
Incident Report for Cloudways
Resolved
Digital Ocean's engineering team has resolved the issues with Block Storage. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 15 days ago. Oct 01, 2019 - 04:05 CEST
Monitoring
Digital Ocean's engineering team has implemented a fix to resolve the issue with Block Storage and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 15 days ago. Oct 01, 2019 - 02:33 CEST
Identified
Digital Ocean team has identified the cause of an issue with Block Storage impacting all regions and is actively working on a fix. At this time you may get an email from Cloudways Bot that your WebStack or Server is down due to higher latency with your Volume Service, Any inconvenience caused in this regard is highly regretted.
Posted 15 days ago. Oct 01, 2019 - 00:06 CEST
Investigating
Digital Ocean team have identified an issue with Block Storage across all regions. During this time you may experience higher latency with your Volume Service. We apologize for the inconvenience and will share an update once we have more information.
Posted 15 days ago. Sep 30, 2019 - 23:47 CEST