Vultr - New Jersey - Degraded Network Performance
Incident Report for Cloudways
Resolved
Because we have not experienced any additional degraded performance issues affecting servers located in the New Jersey data center this matter is now resolved.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 04, 2020 - 04:59 CEST
Monitoring
At this time the Vultr team have been able to correct the degraded performance issues affecting servers located in the New Jersey data center. We will be monitoring this issue to ensure connectivity remains stable.
Posted Jun 04, 2020 - 04:58 CEST
Investigating
We are currently experiencing degraded network performance in Vultr's New Jersey location. Vultr's network engineers are actively working with our upstream providers to resolve the issue as quickly as possible.
Posted Jun 03, 2020 - 12:57 CEST