VULTR | Frankfurt Scheduled Maintenance - 2020-01-17
Incident Report for Cloudways
Resolved
Our upstream provider VULTR has informed that the scheduled maintenance activity on their Servers in Region Frankfurt - Germany has been completed. Thank you for your cooperation in this regard.
Posted Jan 17, 2020 - 14:56 UTC
Identified
The Frankfurt network of VULTR will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. A device reload may be necessary and some customers may experience brief periods of latency or packet loss while routes are updated across the redundant topology.
Posted Jan 17, 2020 - 02:35 UTC