Cloudways Bot Services integration with AWS SQS
Incident Report for Cloudways
Resolved
The reported issue has been resolved and the service is operating normally.
Posted Apr 17, 2020 - 15:45 CEST
Identified
AWS are investigating increased error rates for send and receive operations for FIFO Queues in the US-EAST-1(N.Virginia) Region. All other queues are operating normally.
Posted Apr 17, 2020 - 13:49 CEST
Investigating
Customers may face issues with Cloudways BOT services, This is happening as AWS has identified increased error rates for send and receive operations for FIFO Queues in the US-EAST-1(N.Virginia) Region.
For more details on this issue, please follow up: https://status.aws.amazon.com/
Posted Apr 17, 2020 - 13:48 CEST