Issue with Google Infrastructure Provider (US East)
Incident Report for Cloudways
Resolved
The issue has been resolved by the infrastructure team. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 4 months ago. Jun 03, 2019 - 03:45 CEST
Investigating
We have detected that our upstream provider Google is facing networking issues in US East region that could lead to delays and failures in adding server, server inaccessible and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 4 months ago. Jun 02, 2019 - 22:16 CEST