Network Connectivity Issue in New York - Digital Ocean
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in New York region of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 6 months ago. Apr 09, 2018 - 06:59 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing networking issues in New York, that could lead to delays and failures in adding server and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted
Posted 6 months ago. Apr 08, 2018 - 13:37 CEST